Volkswagen GTI Forums - My Fast GTi banner
1 - 10 of 10 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter · #1 · (Edited)
I seem to be cursed , every time I fix something I get a new issue..
Yesterday I noticed my muffler hanging , upon realizing I went into a muffler shop and had them re weld the hangars back to the car which solved the issue, before the tech welded it he said that i had a "crack" on my flex pipe
(Quotations because Idk if It's possible to have a crack on a flex pipe)
Any way here's the problem
Today after work I was driving my way home and after getting off the high way I notice my cars
Extremly loud ! , it literally sounds (when accelerating) like It's getting ready to blow.
When i got home I scanned it and I have the code p0171 , p0420 ( which I've had since day one that ive owned my gti)
I did some googling and found It's system too lean-bank 1
So my question wasn't exactly answered in my hour of googling, just wondering if It's an exhaust leak or maybe a vacuum leak somewhere , I did notice after popping the hood I had a fuel odor and white smoke , any ideas ?

Sorry for the long Ass paragraph I'm just a little aggravated -_-
 

·
Registered
Joined
·
6,126 Posts
Yes your flex pipe can crack... It's not really that flexable. And flex pipe is before the cat so yes it can cause codes.

Sent from my PC36100 using Tapatalk 2
 

·
Registered
Joined
·
45 Posts
fix that crack, and change that O2 sensor. the white smoke and fuel smell could be your car dumping fuel because theres no read from the o2 sensor so the car thinks its running lean from the faulty sensor so it compensates with ridiculous amounts of fuell, the smell comes from well, the fuel thats not burning in the cylinder and the white smoke is the fuel burning off in the exhaust pipe.

EDIT: also, the "bank-1" means its the O2 sensor pre cat. thats probably whats throwing that code.
 

·
Registered
Joined
·
380 Posts
i had this with my car my, flex pipe tore and it sounded like the car was super loud and no power there was a lot of smoke and fumes coming from the engine bay.. also my front 02 sensor was bad
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #6 ·
Thank you guys , so I'm assuming that means it is definitely an exhaust leak comming from the flex ?
I don't get paid till next week so i hope It's ok to be driving like this for 2weeks
 

·
Registered
Joined
·
380 Posts
i drove it for about a month. but i was waiting for a whole new exhaust system but i didnt have to drive far to work about 20miles a week.. i think as long as u dont beat on it there shouldnt be a problem.
 

·
Registered
Joined
·
45 Posts
Thank you guys , so I'm assuming that means it is definitely an exhaust leak comming from the flex ?
I don't get paid till next week so i hope It's ok to be driving like this for 2weeks
it should be fine. youll probably just notice your MPG go to hell.
 

·
Registered
Joined
·
142 Posts
typically "running too lean" means a bad o2 sensor
 
1 - 10 of 10 Posts
Top