Volkswagen GTI Forums - My Fast GTi banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
[size=12pt] Hi Everyone:

When I bought my first brand new car about a month ago and my GTI had an air bag fault. I took the car back to the dealer to have the fault cleared and they said that it was just a misc. fault that didn't get cleared during the predelivery inspection. Well, I brought my car back up to school and when I went out to go somewhere the other day the code was back! :-\ Has anyone else had trouble with faults??

What about your breaks? My make a horrible rubbing sound when I first start driving. Any thoughts?

georgigrl03
 

·
Registered
Joined
·
15 Posts
I've had several new cars, and always had something go wrong (including a 1999 Vanagon, don't get me started :mad: ), but my MK V has had NO problems. Amazing to me! :eek:
 

·
Registered
Joined
·
146 Posts
I've heard of both of these problems. I'm not sure what the airbag fault turned out to be, but I would certainly get it to the dealer. The brake noise I heard about was a dust shield started to rub on the rotor when the brakes were applied. I'm not sure how this would happen but it is also worth looking into. The noise could also be a pebble caught in the brakes. Try to tap the brakes while carefully backing up. If that doesn't work, I would have the dealer check it out too.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
The problem has now been fixed after a three and a half hour wait at the dealership! :( But that's okay as long as the problem is fixed, as it turned out to be a faulty wire in which they had to take out my drivers seat to replace! I'm just mad that the first dearlship that I took it to (which happened to be the one that I bought it from, just cleared the code instead of looking for the actual problem! :mad:) As for the breaks, they say that it's normal, even though it sure doesn't sound normal! I guess we'll see how it goes..The noise does go away after the breaks have been used. I still love my car though! ;D
 

·
Registered
Joined
·
952 Posts
Doug C. said:
I've had several new cars, and always had something go wrong (including a 1999 Vanagon, don't get me started :mad: ), but my MK V has had NO problems. Amazing to me! :eek:
We can thank Dr. Bernhard for that. That guy is amazing. He has insisted that quality and reliability be #1.
He has made everyone take resposibility instead of passing the buck now. He's shooting for 50% reduction in complaints withing 18 weeks. Actually he's not shooting for it, he's insisting on it. About time VW gets a leader with Brass GOLD Balls! >:D
 

·
Registered
Joined
·
39 Posts
I am pretty amazed also that my MKV has had absolutely no problems what so ever and I have driven it hard almost from the get go!! And I do mean hard, there is not really a day that goes by that I don't see at least 90mph... :eek:

With it's mod's it is rock solid and a true RED ROCKET!

I couldn't be happier.... ;D

rr
 

·
Registered
Joined
·
952 Posts
redrocket said:
I am pretty amazed also that my MKV has had absolutely no problems what so ever and I have driven it hard almost from the get go!! And I do mean hard, there is not really a day that goes by that I don't see at least 90mph... :eek:

With it's mod's it is rock solid and a true RED ROCKET!

I couldn't be happier.... ;D

rr
I am Witness to this fact >:D
 

·
Registered
Joined
·
1,230 Posts
I have the same prob with my brakes but they were just dirty so i hosed it down with some water and after that it was fine. I would talk to the dealer about the airbag problem.
 
1 - 10 of 10 Posts
Top