Volkswagen GTI Forums - My Fast GTi banner

1 - 20 of 39 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi, this is my first post here. I just purchased my UG GTI with Package 2, DSG, and the monster mats yesterday. So far everything seems great except for one thing. When I floor the gas from a stop, the passenger wheel sounds and feels like it is going over tons of pot holes, only thing is, it isnt. I have never owned a car this fast, but I still dont think this is normal. I am taking it in tomorrow, but does anyone know what it might be?
 

·
Registered
Joined
·
5 Posts
Congratulations on your first experience with wheel hop and EDL (Electronic Differential Lock)! Basically, EDL is applying the brake to the right front wheel to gain traction. This is a fabulous way to snap an axle. There is an easy fix: turn off the ESP (the button in front of the shifter, near the covered storage bin) and make sure the light is on the gauge cluster to tell you that ESP is off.

The sound you are hearing and feeling of wheel hop is "normal," but I wouldn't do it too much. A little bit (like on a slippery surface) is ok, but a full-blown launch could break an axle. It's also one of the reasons why the ESP button is depressed when Launch Control is engaged. If the GTI had a limited-slip differential (LSD) as standard (or even optional equipment), we wouldn't have this problem.

FYI: Peloquin is working on an LSD for the DSG transmission.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I tried it with the EDL off, yet it still does it......also I have an 06 so no launch control until I get the flash.
 

·
Registered
Joined
·
197 Posts
hey, i had the same problem, it was with my rear left tire, not sure what it was they fixed it and never did it again, it was hitting something i think...

you can get the 06 flashed??!! that it freakin awesome by vw ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
GTiJorgeGTi said:
hey, i had the same problem, it was with my rear left tire, not sure what it was they fixed it and never did it again, it was hitting something i think...

you can get the 06 flashed??!! that it freakin awesome by vw ?
[/quote

From my understanding it is just a ecu program, there are no actual switches, so they should be able to put it on the 06.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
Well they fixed it at the dealership today, I am pretty sure they gave me launch control. I am going to look at the sheet tomorrow but I was putting the pedal to the metal today and esp was automatically cutting itself off. Man this car is sweeeeeeeeeet. My Focus was a blast to drive as well, but this thing has the torque/hp and luxery features to top it all off.
 

·
Registered
Joined
·
857 Posts
i definately don't think they "gave" you launch control, it's a complicated system and i'm sure they can't just give it to you. also, the esp isn't "cutting itself off", it's working. when that light comes on, it means that the esp is working, trying to control the car, it's only turned off when you turn it off.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
All launch control adds is software. Check the tsbs, theres no button added. All you do is disable esp, put your foot on the brake, put your foot on the gas, the computer will hold at 3k rpms, and once you remove your foot from the brake, you launch. And last time I checked the light comes on when you turn it off. Either way it wasn't working correctly before, and now it is fixed.
 

·
Registered
Joined
·
352 Posts
launch control is on the 2007 model. and all you do is put your left foot on the brake, and your right foot on the gas. then th engine won't rev higher than 3k RPM's. and if you ease on the gas and off the brake at the right time, you will get an excellent launch without a lot of wheel spin.
 

·
Premium Member
Joined
·
3,420 Posts
UGH!! Something's wrong with my car I think. I have an '07 and I tried doing Launch Control because I passed the break in point with my GTI, and nothing. I put my foot on the break and the gas it revs to like 1500 and then it eases down. I can press all I want on the gas after that and it doesn't do anything. What's wrong?!
 

·
Registered
Joined
·
39 Posts
esp? maybe your not gasing enough lol if thats not it then its a technical problem ^-^ is 3,000 rpm the best spot to launch for a stock stick gti?
 

·
Premium Member
Joined
·
3,420 Posts
I mean, I'm doing everythingi I'm supposed to. I turn off the ESP, put it in "S", apply the brake and gas... but nothing... Do I take it to VW? is there something wrong or am i doing something wrong? :'(
 
1 - 20 of 39 Posts
Top