Volkswagen GTI Forums - My Fast GTi banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
I was driving my fast today and was entering the freeway. I was in 3rd and stepped on the gas. As I entering the freeway and going to overtake another car to switch lanes, I felt the pull starting from 3000 rpm to 5000 then died after 5500-6000 rpm:(. Could it be that I wasn't stepping on the gas enough? Or did the turbo shut off? Has anyone felt this before?:confused:
 

·
Registered
Joined
·
2 Posts
Damn dude that happen to me too like a month ago there a hose that goes into the turbo not sure whats is called but it must of torn and is leaking it needs to be replace quick did your "check engine" turn on? the cost of repairs is around $360 at the dealer if you want it repair in a day.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #4 ·
Damn dude that happen to me too like a month ago there a hose that goes into the turbo not sure whats is called but it must of torn and is leaking it needs to be replace quick did your "check engine" turn on? the cost of repairs is around $360 at the dealer if you want it repair in a day.
no... my engine light didn't come on. i'll try it again tomorrow.
 

·
Registered
Joined
·
52 Posts
I know I'm kinda late in replying...BUT....after 5000rpms generally the engine torque and HP curves die off quickly which is normal. If you search for a stock dyno graph you'll see what I'm talking about.

-sick08Trick
 

·
Registered
Joined
·
164 Posts
yea the engine power after 5,000/5,5000 dies of quickly but you should be able to rip it all the way to 6,500 no problem but you should be shifting a bit before that... unless it happens repeatedly and you really think its a dead cut in power it may be DV or fuel cuts
 

·
Registered
Joined
·
2 Posts
hey guys whats up i have a 20th ae and my car would only rev up to 4800 rpm and will top out at one 120mph.it has a apr k04 upgrade with an old apr emc ecu....... then yesterday im driving and all of a sudden i stop getting boost.... my turbo seemed to be "off" so i turned off the car and it would drive normal......... does anyone knows why this is happening??? could it be my ecu???
 

·
Premium Member
Joined
·
10,067 Posts
Im Gona Say Fuel Cut Is the Most Likely Thing Here Followed By Either Ur ESP Was On And Ur Tires Started To Spin OR U Have A Hole/Cut In Ur DV . If U Know Anyone With A Vagcom ..... Scan It , More Than Likely It Will Have An Engine Code That Says Fuel Rail System Failure . Nothing To Worry About If That The Case Or If The ESP Was On . A Torn DV Will Eventially Blow Out In Which Case Ull Definatly Know When It Does O0
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top