My Fast GTi banner

1 - 8 of 8 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
The other night, i was driving and got an airbag fault warning on the HUD. Came on everytime i started the car. I took the car in today and they said a side airbag may have malfunctioned. I havent gotten the car yet, but the service advisor has been good at informing me of the progress. I also mentioned the radio problem with amplifier clipping and the fuel line issue. The service advisor called and said "we believe the rattle is coming from the aftermarket intake you fitted on the car, not the fuel line" ::) even though the rattle occurred long before the intake was put on. But i can live with that. Just happy my radio wont cut out anymore and the error warning is corrected.
 

·
Registered
Joined
·
398 Posts
intrikit said:
How did they fix the clipping on your amplifier?
They re-flash it.

If you want to know more about it search for the radio problem I posted the service bulletin on this problem.
 

·
Registered
Joined
·
19 Posts
indygti said:
I also mentioned the radio problem with amplifier clipping and the fuel line issue. The service advisor called and said "we believe the rattle is coming from the aftermarket intake you fitted on the car, not the fuel line" ::) even though the rattle occurred long before the intake was put on.
it doesnt matter if he thinks the rattle is from the intake tell him to look in his computer and check the "tsb" and he will see fuel line rattle there and to fix it
 

·
Registered
Joined
·
7 Posts
Man, having the same problem with my GTI. Air bag fault and the stereo will not play very loud. I think the soft clipping threshold is set wrong. What was the clipping problem you were having? I'm also a little nevous to take the car in because I have the APR software.
Paul
 

·
Registered
Joined
·
89 Posts
Discussion Starter #6
thedoctorpc said:
Man, having the same problem with my GTI. Air bag fault and the stereo will not play very loud. I think the soft clipping threshold is set wrong. What was the clipping problem you were having? I'm also a little nevous to take the car in because I have the APR software.
Paul
the light came back on last night. :mad: Annoying if you ask me. the radio sounds fantastic after the upgrade. and dont worry about the chip, ive got revo and they didnt even notice. still pissed about the rattle though.
 

·
Registered
Joined
·
68 Posts
thedoctorpc, if your worried about the chip and you have the APR it shoul have a feature to set it back to stock, if you do this the dealers diagnostics wont even detect the upgrade, just go back to whereever you had your re-flash done adn ask them about it
 

·
Registered
Joined
·
1,629 Posts
indygti said:
thedoctorpc said:
Man, having the same problem with my GTI. Air bag fault and the stereo will not play very loud. I think the soft clipping threshold is set wrong. What was the clipping problem you were having? I'm also a little nevous to take the car in because I have the APR software.
Paul
the light came back on last night. :mad: Annoying if you ask me. the radio sounds fantastic after the upgrade. and dont worry about the chip, ive got revo and they didnt even notice. still pissed about the rattle though.
...about the Revo... big big difference?? >:D i want it so bad. but i dont have 500 bucks to toss away right now :-\
 
1 - 8 of 8 Posts
Top