Volkswagen GTI Forums - My Fast GTi banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm about to start installing two 10" subs and an amp on my rear hatch lid in my 20th. Ill put up pics of my progress. What do you guys think? Ive seen different opinions online. Ill need to cut holes and make separate enclosures for the subs. Wish me luck!
 

·
Registered
Joined
·
256 Posts
I'm about to start installing two 10" subs and an amp on my rear hatch lid in my 20th. Ill put up pics of my progress. What do you guys think? Ive seen different opinions online. Ill need to cut holes and make separate enclosures for the subs. Wish me luck!
would be pretty cool to pull off to be honest... it it's done right there's no reason not to do it! good luck!

Guy local to me did this, no enclosure and it sounds amazing. Looks great to boot.

http://myfastgti.com/volkswagen/thr...but-I-m-already-ripping-it-apart-for-a-stereo
only problem with that is that most subs sound awful without an enclosure... basically that is creating a free air sub... which 99% of subs do not like. the specs on subs will tell you how much airspace each sub wants, and it's typically between 1 cu.ft. for a sealed box to 5 cu.ft. for a ported box... regardless, if the sub isn't designed to work in a free air environment, it will not last, nor will it sound right.
 

·
Premium Member
Joined
·
12,563 Posts
would be pretty cool to pull off to be honest... it it's done right there's no reason not to do it! good luck!

only problem with that is that most subs sound awful without an enclosure... basically that is creating a free air sub... which 99% of subs do not like. the specs on subs will tell you how much airspace each sub wants, and it's typically between 1 cu.ft. for a sealed box to 5 cu.ft. for a ported box... regardless, if the sub isn't designed to work in a free air environment, it will not last, nor will it sound right.
His subs are designed to be mounted that way.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
I cut the holes and mounted the speakers in the lid. It took forever to cut that damn material. The subs came in a box so I took them out and remounted the box to the underside of the lid so they are still enclosed. We'll see how they sound hopefully Monday. I'll post a few photos when I'm not on my phone. Thanks for you input guys. If anyone has photos of this being done post em up!
 
1 - 6 of 6 Posts
Top