Volkswagen GTI Forums - My Fast GTi banner
1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hey all.
I have been reading this forum for a while now and it actually helped me convince my wife to let me get a GTI!! (Thanks everyone!!) ;D ;D >:D

I have a problem that I just noticed tonight. The backlighting on my radio has gone out. It used to be all perrty blue but now its all black. What you think is the problem? Could it be a fuse? ??? Im pretty upset about this since I have only 5500 miles on my Fast...

Thanks in advance..
 

·
Premium Member
Joined
·
1,908 Posts
Probably a fuse. Or else maybe you don't have the lights turned on (headlight switch).
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
Thalo said:
Probably a fuse. Or else maybe you don't have the lights turned on (headlight switch).
Ill have to check the fuses in the morning when I get off work. You gotta love the awesome military watches. BTW, my headlights were on. Im not that dumb.. ;)

Thanks for helping me out..
 

·
Premium Octane
Joined
·
1,289 Posts
More military presence? Welcome aboard! What do they have you watching? ;D
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
Bcruzin said:
More military presence? Welcome aboard! What do they have you watching? ;D
Thanks man.

They got me watching stuff that wont break just incase it does break. You gotta love it huh? I just put my Fast in for the 5000 mile service and told the manager about this and the ECU flash. I was told that they would let me know whats up. I get my baby back tomorrow. I hope I dont go crazy without it.....
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #6 ·
So I picked up my Fast and was told that they had to order a new radio. They couldnt find out what was wrong with it. They said that they should have it in about a week.

It took the dipsh!ts 8 hours to change my oil and tell me that my radio was broke. I think that I got one of the bad service departments. I just hope it dont take them a week to change my radio out......
 

·
Registered
Joined
·
49 Posts
Not just your Service Department. It took mine 2.5 days to change the oil, tell me that the fog light harness melted (duh, I made the appt because of that) and to let me know that the passenger side door lock switch should be lit (duh, that is why I said it no longer does) though nothing was actually fixed. UGH! Why can't we have retroactive abortion?!?!
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #9 ·
Im moving to Chigago in a few months so I hope that I get a better dealership when I get up there. *fingers crossed*
 
1 - 9 of 9 Posts
Top