Volkswagen GTI Forums - My Fast GTi banner
1 - 20 of 116 Posts

·
Registered
Joined
·
749 Posts
Re: Poll - had a probelm?

I don't know which way I should vote. Technically, I did take the car to the dealer because of a problem. Just turns out the problem was me being a dumbass. I was worried about a plastic/rubber-type burning smell coming from the engine compartment-ish area. No smoke so I couldn't narrow it down. I figured 'what they hey, this is what warranties are for', so I took it in and described the smell to the guy at the service desk. He said I probably ran over and picked up a plastic bag on my exhaust. The only saving grace for me was the fact that he pinpointed it right on so fast and without even looking at the car. Made me feel like I at least wasn't the first idiot to have to take my car in to have a shopping bag professionally removed from his car.
 

·
Registered
Joined
·
842 Posts
Discussion Starter · #3 ·
Re: Poll - had a probelm?

BlueFrogPosse said:
I don't know which way I should vote. Technically, I did take the car to the dealer because of a problem. Just turns out the problem was me being a dumbass. I was worried about a plastic/rubber-type burning smell coming from the engine compartment-ish area. No smoke so I couldn't narrow it down. I figured 'what they hey, this is what warranties are for', so I took it in and described the smell to the guy at the service desk. He said I probably ran over and picked up a plastic bag on my exhaust. The only saving grace for me was the fact that he pinpointed it right on so fast and without even looking at the car. Made me feel like I at least wasn't the first idiot to have to take my car in to have a shopping bag professionally removed from his car.
thanks man, I edited the poll and cast your vote!
 

·
Premium Member
Joined
·
4,311 Posts
Re: Poll - had a probelm?

I said no- but I have another 2 months to go... I don't wanna have to change that vote O0
 

·
Premium Member
Joined
·
3,420 Posts
Re: Poll - had a probelm?

What about recalls? The only reason I took it in was to get my Launch Control.. there wasn't really anything mechanically wrong with the car.
 

·
Registered
Joined
·
842 Posts
Discussion Starter · #8 ·
Re: Poll - had a probelm?

kryptonkid07 said:
What about recalls? The only reason I took it in was to get my Launch Control.. there wasn't really anything mechanically wrong with the car.
doesn't count...............I figured if there are 2240 members we should be able to put some decent numbers together...........I take it you car has been good - so please vote!
 

·
Premium Member
Joined
·
1,908 Posts
Re: Poll - had a probelm?

Not within the first three months, but within the first six months I had a problem where the drivers side headlight didn't light up half the time.
 

·
Registered
Joined
·
139 Posts
Re: Poll - had a probelm?

I started having problems within the first week. They started at 600 miles.

First the car would not recognize that the key was out of the ignition so the remote would not lock the doors and the radio would stay on when the car was shut off. (ignition switch was replaced 4 times for stupid shit).

Car would not start first thing in the morning. It would just crank and crank the first time the key was turned until I let off on the key. It would always start on the 2nd attempt. Hasn't happened for a while but I do have it on video just to cover my ass.

Drivers lumbar support broke TWICE!!! just had it fixed finally yesterday.

Radio volume would go up and down on its own. It was reprogrammed once and replaced once. Kept having problems with it so I put in a nice JVC cd/dvd player. Now my car rocks!!!

Passenger side door speaker is blown, brought it in to get replaced and they replaced the drivers side speaker.

Antenna was replaced twice for poor signal.

Air bag control module failed (replaced yesterday).

Thankfully the car has never left me stranded but all the stupid little things really piss me off.
 

·
Registered
Joined
·
842 Posts
Discussion Starter · #11 ·
Re: Poll - had a probelm?

mofo529 said:
I started having problems within the first week. They started at 600 miles.

First the car would not recognize that the key was out of the ignition so the remote would not lock the doors and the radio would stay on when the car was shut off. (ignition switch was replaced 4 times for stupid shit).

Car would not start first thing in the morning. It would just crank and crank the first time the key was turned until I let off on the key. It would always start on the 2nd attempt. Hasn't happened for a while but I do have it on video just to cover my ass.

Drivers lumbar support broke TWICE!!! just had it fixed finally yesterday.

Radio volume would go up and down on its own. It was reprogrammed once and replaced once. Kept having problems with it so I put in a nice JVC cd/dvd player. Now my car rocks!!!

Passenger side door speaker is blown, brought it in to get replaced and they replaced the drivers side speaker.

Antenna was replaced twice for poor signal.

Air bag control module failed (replaced yesterday).

Thankfully the car has never left me stranded but all the stupid little things really piss me off.
Been there. It is scary when they have to replace things twice. Maybe if they could fix things right the first time their ratings would be better - maybe its not the car that gives the bad reliability scores but the crappy dealers. Have you tried another dealer?
 

·
Registered
Joined
·
139 Posts
Re: Poll - had a probelm?

There aren't too many dealers around my area. The one I bought it at is next to my work but there are none near my house at all. The closest one to my house is about 40 minutes away.
 

·
Registered
Joined
·
842 Posts
Discussion Starter · #13 ·
Re: Poll - had a probelm?

mofo529 said:
There aren't too many dealers around my area. The one I bought it at is next to my work but there are none near my house at all. The closest one to my house is about 40 minutes away.
would you still buy another?
 

·
Registered
Joined
·
300 Posts
Re: Poll - had a probelm?

mofo529 said:
I started having problems within the first week. They started at 600 miles.

First the car would not recognize that the key was out of the ignition so the remote would not lock the doors and the radio would stay on when the car was shut off. (ignition switch was replaced 4 times for stupid shit).

Car would not start first thing in the morning. It would just crank and crank the first time the key was turned until I let off on the key. It would always start on the 2nd attempt. Hasn't happened for a while but I do have it on video just to cover my ass.

Drivers lumbar support broke TWICE!!! just had it fixed finally yesterday.

Radio volume would go up and down on its own. It was reprogrammed once and replaced once. Kept having problems with it so I put in a nice JVC cd/dvd player. Now my car rocks!!!

Passenger side door speaker is blown, brought it in to get replaced and they replaced the drivers side speaker.

Antenna was replaced twice for poor signal.

Air bag control module failed (replaced yesterday).

Thankfully the car has never left me stranded but all the stupid little things really piss me off.
Did they ever fix the "doesn't start first thing in the morning"??

I had the same problem, reported it twice, but they could never reproduce it. It's become way less common, but it still happens. I just deal with it at this point. But if there is a fix?
 

·
Registered
Joined
·
139 Posts
Re: Poll - had a probelm?

uncle dude said:
mofo529 said:
There aren't too many dealers around my area. The one I bought it at is next to my work but there are none near my house at all. The closest one to my house is about 40 minutes away.
would you still buy another?
Absolutely!!!!!!

I broke my one rule when buying this car. Never buy a first year production after they redo the WHOLE car. It's all fairly minor annoying things = bugs!

I'm gonna trade this in for the 2008 25th AE GTI (30th AE in Europe).
 

·
Registered
Joined
·
139 Posts
Re: Poll - had a probelm?

deviltailedfast said:
mofo529 said:
I started having problems within the first week. They started at 600 miles.

First the car would not recognize that the key was out of the ignition so the remote would not lock the doors and the radio would stay on when the car was shut off. (ignition switch was replaced 4 times for stupid shit).

Car would not start first thing in the morning. It would just crank and crank the first time the key was turned until I let off on the key. It would always start on the 2nd attempt. Hasn't happened for a while but I do have it on video just to cover my ass.

Drivers lumbar support broke TWICE!!! just had it fixed finally yesterday.

Radio volume would go up and down on its own. It was reprogrammed once and replaced once. Kept having problems with it so I put in a nice JVC cd/dvd player. Now my car rocks!!!

Passenger side door speaker is blown, brought it in to get replaced and they replaced the drivers side speaker.

Antenna was replaced twice for poor signal.

Air bag control module failed (replaced yesterday).

Thankfully the car has never left me stranded but all the stupid little things really piss me off.
Did they ever fix the "doesn't start first thing in the morning"??

I had the same problem, reported it twice, but they could never reproduce it. It's become way less common, but it still happens. I just deal with it at this point. But if there is a fix?
I never got it fixed but it hasn't happened in months. I can't even remember the last time it happened that's how long ago it was.

Best thing to do is video tape it when it happens.
 

·
Registered
Joined
·
137 Posts
Re: Poll - had a probelm?

First day I got it I noticed the driver seat lumbar support was cracked. and the panel between my drivers door and back driver side window was loose. you know the panel to the left of ur head when ur driving , (it has an airbag in the panel)...and my LC doesn't work. It is at VW as i type this getting all 3 things fixed....I did not tell VW that I have no DRL cause i read some other ppl on here dont either. Also I think my door came with a ding above the driver side door handle. I only have 300 miles on the car and notice the ding the second time i drove it. I guess it could have happened in a parking lot after i bought it but i think it is from the dealers lot.
 

·
Registered
Joined
·
220 Posts
Re: Poll - had a probelm?

i am having a problem with my d side window coming down after i roll it up. i also hate the popping noise from the front center of the dashboard when i go over bump, the fake plastic speaker looknig thing...
 
1 - 20 of 116 Posts
Top