Volkswagen GTI Forums - My Fast GTi banner
1 - 5 of 5 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter · #1 ·
I seem to have lost all the power to both of my 12V outlets i have tested both of the fuses that my manual says go with them and they both have power to them but still when i use the volt meter at the actual outlet there is no power at all and it cost me this past weekend with not having my radar detector and got my first speeding ticket in my GTI. but thats another topic. Any idea what else would be causing it or has anyone else had this problem. Thanks in advance for anyones help.
 

·
Registered
Joined
·
110 Posts
06TRMKV said:
I seem to have lost all the power to both of my 12V outlets i have tested both of the fuses that my manual says go with them and they both have power to them but still when i use the volt meter at the actual outlet there is no power at all and it cost me this past weekend with not having my radar detector and got my first speeding ticket in my GTI. but thats another topic. Any idea what else would be causing it or has anyone else had this problem. Thanks in advance for anyones help.
Your car is on right??? LOl... i only ask b/c while i was getting gas i noticed my TomTom was not charging and i looked at the outlet and i was confuused why the outlet was not working.. i was about to bitch and moan about ti when i realized that i had turned off the ignition to get gas.. i felt dumb...
 

·
Registered
Joined
·
8 Posts
I'm having this same problem too. I checked the fuses in the front door fuse box and everything looks fine, it could be some fuse under the hood that controls both 12v outlets since I doubt both could go off if they weren't linked somewhere. I'll look into it now that I have some time to spare and I'll post back here when I find out whats going on.
 

·
Registered
Joined
·
312 Posts
a cars electrical system is one thing that no man will evr be able to understand, trust me.. so you checked your fuses with a volt ohm metter? well you should still just try changing the ones that can somehow cause it. because it you test with a VOM it can still say its good when in reality its not because the fuse can still be broken but when tested with a VOM the spark can jump across the broken area. it sound wierd but i have had it happen with manny cars i have worked on. so just cange them and it might work. and sometimes it can be a fuse that you would never think would desturb your accy but it does so check them all with your eyes to double check..

any other car electrical/audio/video questions feel free to ask..
 
1 - 5 of 5 Posts
Top