Volkswagen GTI Forums - My Fast GTi banner
1 - 17 of 17 Posts

· Premium Member
Joined
·
88 Posts
Discussion Starter · #1 · (Edited)
So I've decided to start my own build thread, I will be posting pictures and descriptions of all my current projects and parts. I welcome any suggestions on what I should do next, as well as any comments!

I have a 2005 MKIV Golf GTI 1.8t with the 5speed auto tiptronic transmission. Reflex Silver

Current HP: Unknown
Current TQ: Unknown

Current parts/mods:

  • Suspension
    • Streetline X Coilovers front and rear with H&R Springs in the front
    • ECS Tuning Heavy Duty Strut Mounts
    • Neuspeed 1" Strut Bar
    • H&R 25mm Lower Sway Bar
    • H&R 25mm Rear Sway Bar
  • Brakes
    • Hart Front and Rear Drilled Slotted Rotors (I know its not a popular brand, but I have had great experience with them on my 01 ML320, 05 Spectra5 and my 91 Civic SI)
    • Hart Semi-metallic Brake pads Front and Rear
  • Tires
    • Nankang AS-1 245/45/17 High Performance Tires (Cheep and great so far with 5k miles on them
  • Engine/Performance
    • Forge Motorsports Turbo Inlet Pipe
    • HKS 1st Gen SSQV BOV
    • ECS Tuning Performance Pendulum Mount
    • ECS Tuning Aluminum Split Coolant Pipe
    • ECS Tuning Luft-Technik Cold Air Intake with a Weapon R Intake Filter
    • ECS Tuning Forged Aluminum Coolant Flanges
    • SSP Tuning Custom Stage 1 ECU tune with immo defeat running 18-19 lbs of boost 2-step launch control
    • 2.0 Coilpack Conversion
    • Mahle Large Oil Filter
    • ADB Front Mount Intercooler
    • Mishimoto Transmission Cooler
    • Gates Racing Blue High Performance Timing belt
    • Gates Racing Water Pump
  • Exhaust:
    • Neuspeed 3" Catback Exhaust
  • Misc:
    • ECS Tuning 25mm and 30mm Wheel Spacers (Not currently installed)
    • ECS Tuning Hood Release Handle
    • 6k High/Low Beam HID's
    • NewSouth Color Match Boost Gauge and center mount column pod
    • LED Interior Lights

I's still looking to buy a Nuespeed 3" DP for stage 2 tune and some additional Forge Motorsports hoses, as well as the ECS Tuning Engine/Transmission Mount upgrades.


What else do you think would be a good addition for this mild build?



Will post more pictures at a later time...
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #3 · (Edited)
Heres a couple more pics of my ADB FMIC and my ECS Tuning CAI with the Apexi Power intake filter
 

Attachments

· Premium Member
Joined
·
88 Posts
Discussion Starter · #4 · (Edited)
Ok, so finished installing my custom stage 1 tuned ecu.

First impressions...DAAAMMMMMNNNN!!!

I cant believe the difference in power. It has 2 step launch control (anti-lag) approx 30+ hp with 91 octane or 45+ with 93 octane. have to check their specs sheet for torque. Works perfect with the immo defeat, free availability to have it turned back on with my stock immo code. I had to gap my spark plugs to .24, but its running between 18-19 lbs of boost! NO cel's! I love it!!!

I don't know why any modder wouldn't chip/tune their boosted car.

Next step is to hit the dyno, I need some numbers on this thing. ;)
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #5 ·
So.... my car started slipping after running some Lucas Transmission Fix in it (I know, I know, stupid me) For those who don't already know, apparently the 09A transmissions don't like that think sticky crap. From what I can tell, it started to clog my solenoids. So I ran some Seafoam TransTune fluid through the tranny, and it seemed to help. (a little)

But then the problem only got worst. I went to start my car the other day, backed out my driveway, and I couldn't get it to engage in drive. WTF, eventually it worked. So today, I was heading over to my parents house, and when I got to the stop at the freeway off ramp. BAM! It did it again. Only this time I got a CEL. Luckly I had my laptop and my Vagcom cable with me, I hook it up, click on 02, and sure enough I have a short in the N91 solenoid. Apparently this is the solenoid that engages 1st gear from neutral...

So my car is stuck on the street overnight until I can get it to my parents house about 3-4 miles away. I figured f#$% it. If i'm going to replace the N91 solenoid, I might as well replace 9 of them. They should arrive before this Friday, and hopefully this will resolve any slipping my tranny's been having.

NOTE: My car never slipped once until I added the Lucas Transmission Fix to it. I added it because I saw a little fluid leaking from under my car, later I noticed that the tranny was a lil overfilled, so that caused the leak.

Wish me luck all, and if anyone has any questions or comments on the situation, feel free to let me know!
 

· Registered
Joined
·
1,893 Posts
Haven't had much luck with the car, huh? Sorry to hear that happened. Goodluck with the fix! Mkiv autos are known to be pretty unreliable
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #7 ·
Haven't had much luck with the car, huh? Sorry to hear that happened. Goodluck with the fix! Mkiv autos are known to be pretty unreliable
Ya, that's what I've heard. But honestly, the only real issue with the car has been the tranny. The ECU problem I had was completely my fault. But now that I've resolved that issue. I want to fix this.

So I'm still waiting for my parts, but I'm going to buy some Mercon V fluid and run it through the tranny a couple times to clean it out. Then I'm going to disassemble everything I need so when my parts come it. It will be as simple as installing, filling the fluid, test with VCDS, then making sure everything it at proper levels.

Then the test drive! Wish me luck all.

Also, do you guys recommend the Mercon V fluid? I've heard nothing but good things about it for the 09A tranny, and its dramatically cheaper the OEM or other synathic compatible fluids and people have had good results. Also I heard its good to add a extra 1/4 to 1/2 quarter quart of fluid to the tranny? GOOD or BAD?
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #8 · (Edited)
Just got my parts in to do the solenoid swap.... Starting the project now. Wish me luck, and I'll post the results when I'm done!!!

Just an update... So I ran new fluid through the tranny while shifting all the gears and letting it got to optimal temperature. Then I drained the fluid. It has to be the cleanest I've seen it so far. I finally got the pan removed, and like many have said before (it is a b%@$&) But that's done. I noticed that on the inside of the pan, much of the coating it has was peeling off. So I'm cleaning off all the loose particles and next I will be installing the new solenoids. I'm just going to be sure to be super careful when putting the pan and new gasket back on so I don't damage anything!
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #9 ·
After a long day of replacing the solenoids and almost losing the bolt for the n92 solenoid (dumbest design ever...loose bolt on the back side) I finally finished!

Perfect level of fluid....no extra parts O0. So its time to take it for a test drive....reverse... beautiful! Drive....WTF!!! I hooked up my vagcom to do a scan... great....I have a problem with f125 the multi function switch, or some may call it the neutral safety switch!

[email protected]$# S$%^ M$^&%@ F#$%#@..... So I Checked the wiring, and everything looks good. Checked the price of a neutral safety switch $90 used and $300 new...WTF!!!!

I'm hoping to hit pick a part tomorrow to see if the gti I saw their a month ago still has it in tact..

On the upside of things. My battery I got with the car wasn't holding a charge, so I looked it up, found out who sold it. Told them I purchased it at the end of 2013 or the beginning of 2014 and I don't have a receipt. They ask me for my phone number. Told them sorry, I've had 4 numbers since then, and I have no idea what it could be.

They told me that they could pro rate it from the date, I told them ok (wanted to see how much for a replacement) They were like ok? I said ya. The guy said I'll be right back. Next thing he comes up to the counter with a new battery and said here you go... Wait, seriously? He said yes... I told him thank you and that he was a life saver!

Cost of the battery new after taxes $263.xx Cost of me getting a replacement for free...Priceless!

For anyone who doesn't already know, the warranty on a battery doesn't transfer to the new owner if a vehicle is sold.


ANYWAYS...Wish me luck all. Have a great night!
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #10 ·
OK, so another update. 2005 MKIV Golf GTI 1.8t with the 5speed auto tiptronic transmission. (09A)

I was able to get another neutral safety switch from the local pick a part in Hesperia. I just installed it, Put the car in reverse. No problem, Put it into drive, it hesitated a little, but it was driving, after 1/4 mile the car started to warm up, the car was having the same issues when it was in 1st gear. I barley got the car home.

So what I've done so far.
-Replaced transmission fluid at proper level.
-Replaced all 9 solenoids.
-Replaced safety neutral switch.

What am I missing???

This issue was intermittent at first. It would do it for a little, then drive fine rest of the day. NOW right after the car warms up, I cant get the car to accelerate the second it warms up, and I'm in a stopped position.

If its in 2nd to 5th gear, it runs fine. but the second I have to stop at a light, I cant accelerate anymore. No CEL at the moment, but when I did have any, it was a result of a f-125 or the n91 solenoid.

PLEASE SOMEONE HELP ME, I don't want to regret buying my first VW!
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #11 ·
I'm convinced that the speed sensors and the band inside is worn.... So it needs a rebuild![flame][gti]

On the upside. Someone contacted me about my totaled car (spectra5). He works at a shop, and all he does is fixes cars and resells them. His proposition....he takes my GTI, and rebuilds the tranny, and in return, he keeps my Spectra5. I'll take it!

It's a legit deal, and the cost to have the tranny rebuilt myself will way out cost the sale of my spectra5.

So just waiting for him to say hes ready. I get my GTI fixed, and get rid of the Spectra5!
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #12 ·
Well...its been a while since I've been able to drive my car.... So I started it up, took a small drive down the street, still the same issue...

Had to give it a couple high rev's to get it moving, then it was a nice shift into 2nd, and nothing at third, so I dropped it back to second, pulled it up to my driveway, wouldn't move forward. So i gave it a couple more high revs to get it moving again up the driveway.

I'm now gonna start pulling out the tranny over the next 2 days. My cousin has a guy that will rebuild it for 400-700 bucks depending on what the rebuild needs.

As of now, I know the clutches and pressure plates, the torque converter, speed sensors, trans filter and temp sensor are going to be replaced. I've already replaced all 9 solenoids.

Besides anything else they might find, Is their anything else anyone would recommend replace or taking a better look at???

BTW, the guy who was going to do the rebuild for my old spectra5 fell through....he flaked out!
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #14 ·
Sorry for the late update guys.... I pulled the tranny 2 weeks ago. I just cracked it open last week for a general inspection.

The internals of the transmission are beautiful....clean as a whistle. I inspected all the gears, steels, clutches, etc.... All in perfect condition. So time for the rebuild,..
I believe my torque converter took a 5#!7. Besides that, I know I was receiving codes on the internal speed sensors.

I ordered a Master rebuild kit minus the steels (comes with All Frictions, Sealing Rings, Clad Seals, Gasket & Seal kit, the 3 internal speed sensors, and the tranny filter. I still haven't ordered a torque converter.

I have a question, When trying to find a replacement torque converter, the only model I can find is a VW9800, I know their used to be a DA90. Does anyone know any different model torque converters that are compatible with the 09A JF506E transmission? If so, where can I buy one???

The parts should be in some time this week, So I will be doing the rebuild this coming Monday... Wish me luck!
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #15 ·
I finished rebuilding the tranny and already installed it, I'm just waiting for a few parts from ECS so I can finish my baby up. Wish me luck!!!
 

· Premium Member
Joined
·
88 Posts
Discussion Starter · #17 ·
I FINALLY GOT THE GTI BACK UP AND RUNNING!!!

To help with any future tranny issues, I bought a Mishimoto trans cooler to drop the temps in the transmission. I'm thinking about trying out that mod with the Monsoon system. Changing the cassette player to a AUC input. Doesnt look to hard, and not even a hour of work.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top