Volkswagen GTI Forums - My Fast GTi banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 · (Edited)
I have a MK4 GTI and currently have some tranny issues. At times it's rough to get it into 3rd gear, it seems like it's a popping feeling out of 2nd and not smooth at all going to 3rd. Sometimes really rough going into 3rd. Normally every other gear seems fine with no other problems. My clutch pedal has like an inch of play when I first press it before it goes all the way down, so I don't know if that could be a problem. Also I feel like I've been having to push the clutch farther in to fully engage. I don't know if the tranny issue is because the clutch isn't engaging enough or what. I have noticed that the clutch master cylinder has a small amount of fluid on it inside the car. So I don't know if that could be the problem or not.

I just recently put on new metal shift linkage bushings from 42 draft designs and adjusted the linkage. I also changed the tranny fluid to a GM synchromesh since I heard that could be good.

Any info would be greatly appreciated. I just want to figure this out and hope it's not something major.
 

·
I'm Watching You
Joined
·
15,550 Posts
Well if you already adjusted the linkage (and did it right) and changed the fluid

Then it's internal

Sent from my SPH-L710 using Tapatalk 2
 

·
Registered
Joined
·
1,169 Posts
This is your clutch going out. They almost always feel like the tranny is having issues. Mine did the same thing 2 years ago, I thought it was the tranny, but it was just the clutch not engaging/disengaging fully, so the gears were not meshing correctly.
 
1 - 4 of 4 Posts
Top