Volkswagen GTI Forums - My Fast GTi banner

1 - 7 of 7 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
So under WOT, my boost peaks around 20-21 psi. The other day it started going up to around 23 psi, but when it did so, the engine started to misfire and the CEL started flashing. I did it a couple of times to make sure it wasn't just a fluke, and the CEL stayed on after the 3rd time. I got it scanned and it comes up as P301 and P302, Misfire in cyl 1 & 2.

Thoughts?
APR stage 1 and mechanical boost gauge

Initially spark plugs come to mind when I think of a misfire... but it only misfires above 20 psi.

I'm also experiencing a slightly rough idle at 800 rpm, but goes away if I bring it up to 1000 rpm, could they be connected?
 

·
Premium Member
Joined
·
12,563 Posts
Change the coilpacks and plugs.
 

·
Registered
Joined
·
1,643 Posts
coils
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
sweet. glad to hear its something simple

Thanks guys.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
Any thoughts on a particular brand?
 

·
Registered
Joined
·
215 Posts
Any thoughts on a particular brand?
For what it's worth, I had a coil go bad recently. Went to Advanced Auto and got the cheapest of three offerings ($30ish), thinking I'll do some 'research' later if this turns out to be the issue and purchase four of 'the best' coils AND plugs, maybe even do the 2.0T Conversion Kit (I have a 1.8t).
However, ever since I put in the 'cheap' coil, the cars been running like a top and I don't see a reason to spend the extra cash on upgrading the coils and/or plugs.
 

·
Registered
Joined
·
215 Posts
For what it's worth, I blew out that coil coming home from work today.
I now see a reason to spend the extra cash
 
1 - 7 of 7 Posts
Top