Volkswagen GTI Forums - My Fast GTi banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Not sure if any of you can help or if you've had the same problem.

About two days ago I noticed that my cooling fan started to turn on at idle. It's really loud. It's on after the engine's hot and I've been idling for more than a couple of minutes. I've had my GTI for little over a year now and until 2 days ago I never noticed this before, and I don't think it was happening.
It doesn't stay on for a long time either, maybe about 1 minute. I had enough time to just pop the hood and look underneath and... yep, it's the bigger of the 2 fans that's on, and after 1 minute it just stops.
My temp gauge in the cluster doesn't go up at all, it stays right in the middle and it's not exactly hot outside here anymore.. maybe around 50-60F. Why wasn't this happening when it was 100+ outside this summer.

I know what you're going to say... my HVAC was on defrost... but Nope.. wrong... it wasn't, and the compressor was off too, so I don't know what to think anymore.
I have an appointment with the dealer to see if there are any stored codes, but I'm already sure that if they find nothing wrong they'll just tell me it's normal... and maybe it is.

Has anyone else been experiencing anything similar??
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I believe you... I just wonder why it took 1 year for me to actually start hearing it, should have bothered me from the get go.
 
1 - 3 of 3 Posts
Top