Volkswagen GTI Forums - My Fast GTi banner

1 - 9 of 9 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I just wanted to give some awareness to the GTI community.

I recently put my car on the track for a fun night and after driving out of there my 5th gear started to grind. Before anyone judges: NO, i have not F*UP anything during the 1/4 mile run. I ran Stage 1 APR flash + Stage 1 Carbonio Intake, everything else is bone stock. I have not even shifted into 5th gear in the track - it was a hot day, as usual in FL, and everything was smooth.

I tried checking the shifter and the cables (the springs on the shifter look a bit off to be honest), thought it was a fluid issue and even consider the fact that i was throwing too much force during my shifts... but again, it is grinding only in 5th gear, clutch all the way down, low and high rev but only rolling, never parked.

The dealer issue: Just brought the car in to my nearest dealer and guess what? They picked up my flash - of course they had to drive the car to feel it - an no, i do not have more than 1 program in my ECU, guess i regret it now. Anyway, they had to bring my ECU back to stock to run diagnostic (BS i know) but at least i get the warranty cover if they do. The car is staying over for the night since they had no idea what was going on. The dealer said they have to remove the whole transmission and break it apart to see what kind of issue it has - by the dealer, this is a standard procedure, as they claim.

Warranty issue: they tried to play dirty saying that the flash voids the warranty, so i asked for my money back on the extended warranty they sold with the car. At this point they backed up and said they would take a look first. They said they had to bring the ECU back to stock and also upgrade it to run the diagnostic, which i allowed them to do it - i don't want to pay for a new transmission if this is the issue.

I am still waiting for the final diagnostic, which should come tomorrow. In the meantime:

1. APR is awesome, even if the dealer flashes to stock they re-program it for you, as you already paid for
2. As far as i understood, the APR flash could not have caused the 5th grind
3. Searching online i found some GTI 2010 and 2011 with similar issues

Has anyone had a similar issue? Any feedbacks here? What kind of recommendations would you have?

Thanks
 

·
Registered
Joined
·
61 Posts
Discussion Starter #3
MKVI manual transmission is junk.
Appreciate your comment but that does not help with anything. Everyone will have different opinions of course, but for me MT is what gives the driving experience a special touch...
 

·
Registered
Joined
·
61 Posts
Discussion Starter #4
I will tell them tomorrow about the burrito xcrazydx! =]
 

·
Registered
Joined
·
61 Posts
Discussion Starter #5
After 3 days in the shop my car has not yet returned and guess what, they are still saying that could not find what the issue is. WTF?! 3 days, putting transmission out and still has no idea why 5th gear grinds... What's going on???
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
Another day has passed and the case is finally on the way to be concluded. Painful but i finally got news.

My dealer is being really nice to be honest with you and i got informed that they pulled the transmission out and had to break it apart. Since they had a very unique case in their hands with a 2013 GTI under 10K miles they called a VW inspector to check the transmission. After looking at each part of the transmission they finally found the issue - i did not get all the details but... - it seems like i have a worn out transmission!!! As i said, it is a unique case and they placed an order to re-do the whole damn thing! yes, transmissions are not built in US and need to be ordered from Germany directly.

I was told that this should not be happening with a new transmission but similar issues are noticeable in transmissions over 100K miles on it. Well, i was unfortunate. The issue is that my car will be in a garage for 2 weeks... damn i miss that car!!!

Has anyone gone through the same issue???
 

·
Registered
Joined
·
61 Posts
Discussion Starter #7
I just wanted to close this post for everyone out there.

VW did a great job. They recognized the factory issue with my MT and replaced at no charge under warranty. The car is running fine and smooth. I hope this last longer than i expect now. By the way, Andrew from VW Napleton @ E 50 in Orlando was great and kept me updated about the situation everyday.

Case closed!
 

·
Registered
Joined
·
390 Posts
Glad to hear your dilemma got straightened out!O0

Also for the future keep in mind, under the Magnuson-Moss Act, which is a Federal Law, a dealer cannot void your warranty for an issue and blame it an aftermarket part or modification, unless they can prove BEYOND a reasonable doubt that the modification is the direct result of the issue.

You did right by calling them on the extended warranty, they most likely backed down because it's much cheaper for them to just honor the warranty than to have to spend labor hours taking apart your car and going through all the legal jumble to prove your reflash caused your 5th gear issue(which it clearly didn't anyway.

But glad everything worked out!
 

·
Registered
Joined
·
61 Posts
Discussion Starter #9
Thanks prescription_bandit i was not aware of the Magnuson-Moss Act!!!

Car is running fine since the trani replacement!!!
 
1 - 9 of 9 Posts
Top