Volkswagen GTI Forums - My Fast GTi banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Well I got a small problem so if any one has any advice for me Id really appreciate it.

I got off work last night turn my car on and the CEL is on. Wasn't on the way into work so I don't know.

I go to check it this morning thinking might have just been a sensor acting up but its still on. So I go to check the oil and as soon as I start pullign the dipstick out the engine starts lugging hard like its gonna die cause there is no compression. Any one ogt any advice for me?
 

·
Registered
Joined
·
530 Posts
1st, you can't properly check the oil with the engine running, so shut off the engine, then check the oil. Always.
2nd, the dipstick for your oil has nothing in no way have anything to do with compression. Ever. The correct way to check compression is with a compression gauge.

Have the car towed to a dealer for servicing. Use the number in the manual, towing is free.
 

·
Registered
Joined
·
473 Posts
NVGTI said:
1st, you can't properly check the oil with the engine running, so shut off the engine, then check the oil. Always.
2nd, the dipstick for your oil has nothing in no way have anything to do with compression. Ever. The correct way to check compression is with a compression gauge.

Have the car towed to a dealer for servicing. Use the number in the manual, towing is free.
Totally agree with NVGTI, check oil only when the engine is OFF and vehicle rest for a few minutes on level ground. Your string says loss of compression Havok but if the car starts that cant be the case. Give your baby back to the experts and have it towed. Hate to see one of us on the side of the road in distress. Maybe a connector got loose, or water somewhere on the drive to work. You're under warrenty so let V-Dub tell you whatsup.. oh yeah and us too :)
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #4 ·
Well I talked to the shop that did my aftermarket stuff they said the loss of compression is a vacuum leak caused my checking the oil with the engine on.

Iv always checked it with it on in the past (With my other cars) so never realized it was a problem. Also he said the CEL thats going off is more then likely an emissions problem and not serious as if it was the EPC or whatever light. Any thoughts on that?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top