Volkswagen GTI Forums - My Fast GTi banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Ok so here is the full story.

Well my car wouldn't start the other day just flat out wouldn't start. I then tada replaced the starter! Well the solenoid clicks and the lights come on fine no electrical interference or anything. The car does not turn on. I checked the relays one of them clicks loudly when I turn the key the 100amp one. This happened over night too. The car ran fine the previous day then the next day I hope in it and BOOM NOTHING. I've been messing with it and the volts are fine and the fuses are fine. It's nothing with the battery because the radio etc works. I cleaned the terminals of the battery cables just in case there was an issue there. The only thing that was done recently to the car was an oil change that's it. My car had been running for about 5 days though since that happened. The starter motor can be manually started by touching the terminals so I know the motor starts. I have no clue what to do I'm getting ready to trade this in on a 2.0T mk5 because I've had so many issue with this car. If anyone has an idea or wants pics of the setup etc. let me know i can get some or explain something else I really need some input.

heres some additional info explained a lil different (from a friend)

I was over to help out with TwichyGTI. Ran fine, the starter was noisy and obviously on its way out. One morning it didn't turn over, so he replaced the starter, now it still wont turn over. 1) The Ground to the starter is good.
2) The Smaller gauge wire is plugged in securely
3) The old starter was sized, Autozone tested the new one and it was good
4) This starter is firmly bolted in, a tq wrench wasn't used, just muscle
5) The starter can be shorted with a screwdriver across its terminals, it spins freely
6) Solonoid and a relay clicks, dunno where relay is, I can hear it.
7) Some high pitched wine can be heard when the car is swiched on.
Maby Twichy can post a pic, if someone could post a pick of how theirs is cabled as well for refernce? I ordered a vag-com cable, it should arrive this week, do you think this would throw some codes?
Anyone have any ideas?
 

·
Registered
Joined
·
346 Posts
Do the lights dim when you try to start the car?

Does the radio turn off.

I know the relay clicks but does the car act like it's trying to start.

You me need to replace the relay.

Also, try looking that the fuses. Not too sure on this car but some have fuses just for the starter relay.

Course, you said it could be shorted. Dude, sounds like a pickle. Hopefully the VAG-COM will tell.
 

·
Premium Member
Joined
·
6,854 Posts
was your car made in mexico per chance? It could be one of those wonderful electrical gremlins we all love so much, seriously though check the relay, does the immo. light come on? (car with a key in it in orange I believe)
 

·
Premium Member
Joined
·
12,563 Posts
If the starter is good then the relay to the starter is bad. IF you can't get the motor to turn over you need to back track... Replaced the starter and it still wont turn, check the voltage going to the starter with the key on, should get some sort of reading. If not, starter isn't getting power which means you need to find the relay, if it is getting power you've run into another problem which would be unlikely because from the sound of it, you cant get the motor to turn over...

If it comes down to the relay not being bad, then you have a short somewhere between the relay and the starter. Check voltage going to the relay, if it's good then the relay itself is bad. Which means you're either going to have to buy a brand new relay or source out a used one
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Ok I took the battery and the starter back to autozone. They both passed and are working fine.

Before I did this though I took the starter out of the engine, and while it was still connected to the battery then tried to turn the car on to see if the motor would spin on the starter and it wouldn't. Both the battery and the starter are getting about 12.8 volts now and are working all in order. I even tried jumping it to see if that worked nothing.

Maybe it's the starter relay?
 

·
Premium Member
Joined
·
6,854 Posts
Ok I took the battery and the starter back to autozone. They both passed and are working fine.

Before I did this though I took the starter out of the engine, and while it was still connected to the battery then tried to turn the car on to see if the motor would spin on the starter and it wouldn't. Both the battery and the starter are getting about 12.8 volts now and are working all in order. I even tried jumping it to see if that worked nothing.

Maybe it's the starter relay?
Sounds like the relay, at least you could troubleshoot until you founr the problem and didn't have to get raped by a shop, (if it is indeed the relay)
 

·
Registered
Joined
·
7 Posts
Meetings at the airport are always on time, the drivers are polite and accurate, the cars are in excellent condition. Several times we were replaced by the brand of the car, and always it was a replacement for a car of a higher class without any additional payments. In the near future we will make a new transfer order via Rental24.co.uk. Just chek!
 
1 - 10 of 10 Posts
Top