Volkswagen GTI Forums - My Fast GTi banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I got a 2008 GTI 2 years ago. It was great until recently.

Ive done other fixes in the past, PCV changed, replaced HID bulbs with 8k ones... other things. I find the car difficult to work on.

Anyhow - I am hoping someone can help with with my issues.

About 2-3 weeks ago I started getting issues after I blew a taillight. I replaced the light and then all these issues occured:

- Fog Lights wont stay on more than 3 seconds if car is on, if the car is on ACC only, the fogs remain on.
- Right healight wont light up at all, I changed the bulb with known working ones, nothing happens. the right headlight is fine.
- Sometime, its random, my power windows will work, but the auto-up and auto-down wont work.
- sometimes the cruise control wont turn on.
- my two radiator fans in the front of the engine wont engage, they wont spin at all.
- unrelated, but I get a creeking sound when I turn my wheel. power steering fluid is full, but someone said the bolts on the arm need tightening?? this true?
- car overheats due to now fans working, maybe bad motors - wont overheat if im moving though.
- a/c doesnt get cold unless im driving over 50mph and it takes 5-10 minutes to cool down... usually just blows hot air in my face.
- ipod dock under the arm rest stopped detecting my ipod. it worked before... no it says nothing is plugged in.

can someone help me.

[email protected] <<< please email me >>>

im tired of throwing money into the only shop on island (I work in Guam) that cannot tell me whats wrong.

PLEASE SOMEONE HELP ME!

-Jaron
 

·
That's how I Röhrl
Joined
·
3,110 Posts
Have you tried changing and swapping out fuses?

Are you getting any error lights? Anyone can possibly run vag-com diagnostics?...It checks the electrical system.
 

·
Registered
Joined
·
1,169 Posts
This sounds like you have some ground/electrical issues. Dubs are known for their electrical problems. I'd start by regrounding all of your main connections (motor, chassis, etc). Once you can rule out a proper ground, you can start to check other things one at a time. Something is shorting out somewhere.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I changed all the fuses, not the relays though. There are 3 relays. Where can I get them??

As for vag-com, i dont know anyone - i may need to invest in a vag-com unit myself.

Have you tried changing and swapping out fuses?

Are you getting any error lights? Anyone can possibly run vag-com diagnostics?...It checks the electrical system.
 
1 - 4 of 4 Posts
Top