Volkswagen GTI Forums - My Fast GTi banner

1 - 4 of 4 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
06 mkv gti fsi. only mod is a neuspeed intake. at about 2200 rpm my boost drops off quite a bit, then at about 2400 rpm it comes back < that is steady and happens about 90% of the time when giving a little gas. also randomly i will hear woosh noises while building boost, and when that happens i feel boost drop off too (its not the intake, i know what that sounds like) and sometimes i accually hear the DV "blow off" before i let off the gas ... you guys think maybe a boost leak and if so where from... DV shot? maybe pinhole or ripped diaphram? kinda has me stumped. the issue started before installing the intake while it was 100% stock. lmk what you guys think. thanks!!
 

·
Super Moderator
Joined
·
5,926 Posts
06 mkv gti fsi. only mod is a neuspeed intake. at about 2200 rpm my boost drops off quite a bit, then at about 2400 rpm it comes back < that is steady and happens about 90% of the time when giving a little gas. also randomly i will hear woosh noises while building boost, and when that happens i feel boost drop off too (its not the intake, i know what that sounds like) and sometimes i accually hear the DV "blow off" before i let off the gas ... you guys think maybe a boost leak and if so where from... DV shot? maybe pinhole or ripped diaphram? kinda has me stumped. the issue started before installing the intake while it was 100% stock. lmk what you guys think. thanks!!
You dv will release air pressure at a certain psi. I have that all the time and it is a noticeable loss of power. I would say that is normal. Maybe not. Who knows. Have the car scanned at auto zone or a place like that and see what the codes are. Than let us know if there are any.

Sent from my DROIDX using Tapatalk 2
 

·
Use Google Search!!!!
Joined
·
8,222 Posts
06 mkv gti fsi. only mod is a neuspeed intake. at about 2200 rpm my boost drops off quite a bit, then at about 2400 rpm it comes back < that is steady and happens about 90% of the time when giving a little gas. also randomly i will hear woosh noises while building boost, and when that happens i feel boost drop off too (its not the intake, i know what that sounds like) and sometimes i accually hear the DV "blow off" before i let off the gas ... you guys think maybe a boost leak and if so where from... DV shot? maybe pinhole or ripped diaphram? kinda has me stumped. the issue started before installing the intake while it was 100% stock. lmk what you guys think. thanks!!
I would say torn dv diaphragm.

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #4 ·
Had the del come on a few times and go off. Codes were p0507 for iac reading higher then normal, and there was a catalyst code. Once when ripping through 1st the cel came on and flashed about 10 times then went off. Not on since (few weeks ago) as of now there's no codes. I wish I could fond someone with a fawkin vag-com in new jersey so I can pinpoint everything possibly wrong and fix it. And also do a few other mods. Hey CRAZYDX what would you prefer, the newest revision of the DV or just another older one? A few ppl say the newest one with the piston style is more reliable but the older ones "work" better. The car has 125k and was 100% stock and adult owned untill 100k. I'm trying to get it into the best condition possible so it lasts and performs at its best. I drive 500+ miles per week. What do you guys think? Also my oil filler neck blew off the valve cover... Heard that would be clogged PCV ... ?? thanks guys
 
1 - 4 of 4 Posts
Top