My Fast GTi banner

Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Has anyone had an Airbag fault in the 06 GTI?? My light just came on and I took it to the dealer and so far its been 24 hours? Should i be worried about this? Oh and they wont return any of my calls about my car.
 

·
Registered
Joined
·
89 Posts
i had it around 4k.. it was the wiring under the driver seat in mine.. took about 6 hours to do forever!! but they fixed it afterall.
 

·
Registered
Joined
·
27 Posts
I had the light turn on around 4k also. Took it in for an oil change and to have it fixed at the same time. My dealership was mad busy so it took them almost the whole day just to get to my car. Took them one hour to get it fixed. They said that it was a sensor in the driver's stearing wheel. Does that mean if I had needed it the bag wouldn't have opened? Safe would not have happened :eek: Haven't had any problems since. Based on the comments about it the problem isn't with one specific part in the car. Wonder if it happens enough that they will put out a recall for the airbag sensors?
 

·
Registered
Joined
·
64 Posts
Had "Airbag Fault" at 5,000 and it's on for the second time now at about 13,000 Miles. Dealer never said what caused it, but I'll have them fix it again when it's in for service.

Just kinda bugs cause I get the annoyning "bing" warning at every start up.
 

·
Registered
Joined
·
277 Posts
Hmmm mine just came on at 4k miles........but I thought it was cuz I did my stereo install and didn't plug it in all the way, maybe it's just a quinki dink, regaurdless I have to pop stuff off again to run another wire, so I'll check the connections then, if it doesn't go out.....then I'll try to figure it out
 

·
Registered
Joined
·
5 Posts
my airbag fault light came on when i had a system put in my car by best buy.. i had it fixed from some shop and it took about 20 minutes but 2 weeks after it came right back on. anyone have any advice?
 

·
Registered
Joined
·
64 Posts
shuke said:
Had "Airbag Fault" at 5,000 and it's on for the second time now at about 13,000 Miles. Dealer never said what caused it, but I'll have them fix it again when it's in for service.

Just kinda bugs cause I get the annoyning "bing" warning at every start up.
Went in for service finally @ 15K. The earlier repair was for the wiring box under the Driver seat. But now it turns out they have to order a whole new Airbag for the Passenger seat side location (inside the seat!).

They said they have to remove the seat, but I wonder how they replace it.... Un-stitch the leather?? Maybe they go in from the underside or something? Anyone know? Kinda scary....

Anyhow, that's my latest "Airbag Fault" update.
 

·
Registered
Joined
·
277 Posts
Yeah my airbag light was just cuz I turned the car on without the pass sensor plugged in, so they just had to reset it.....

But in my reading of the tech manuals when I was searching through possible causes, none of the airbag stuff is easy to do, and pretty complicated
 

·
Registered
Joined
·
64 Posts
2nd day at the Dealership. Yesterday they removed and repaired the air bag in the WRONG SEAT! :mad: Oh well. I'll update tomorrow.
 

·
Registered
Joined
·
64 Posts
shuke said:
2nd day at the Dealership. Yesterday they removed and repaired the air bag in the WRONG SEAT! :mad: Oh well. I'll update tomorrow.
A-OK on the airbag repair, but....

I also brought in a new 18" Huff for mounting and balancing (scraped the old one), and they mounted the tire backwards! (with the plain side out, not the cool Continental checkered side)... so I have to bring it in again.... It was an after 5:00 pick up, so they couldn't do it right then... Argh. I put some tire shine on it, so it's acceptable for the next 4 days.... but I still hate the fact that the tire guy could be that dumb....
 

·
Registered
Joined
·
54 Posts
It sometime comes on after u disconnect the cable to the top air vent above the radio. I had the same problem but i didnt really care enough to fix it rigth away tho.
 

·
Premium Member
Joined
·
3,420 Posts
When the airbag light goes off does it mean the airbag won't deploy if needed? Mine came on randomly this morning (8K miles)... and I'm not worried, but it's annoying. I just wanna know if I'd be safe in the event of a crash.


Reply as soon as possible.
 

·
Registered
Joined
·
4 Posts
My light came on this morning at 1203 miles. I have a 2008 and haven't made the first payment yet. I'm having the car inspected this week so I'll have the dealership look at it then...hopefully it is something simple.
 

·
Registered
Joined
·
832 Posts
Mine came on pretty randomly today...shitty thing is, I was planning on going to a friends house this weekend to install CIA and new power pulley along with some cosmetics. Now I have to get into the dealer before I do all that. :-\
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top