Volkswagen GTI Forums - My Fast GTi banner
1 - 20 of 36 Posts

· Registered
Joined
·
471 Posts
Discussion Starter · #1 ·
This b*tch right here. Hasn't given me a lick of radio signal. I haven't had radio for like 3 months! Which is okay cuz I love my ipod, but still. I finally got around to making a thread about it. What are all of you guys doing with your after-market HU's? How do you guys get signal? Seems to me like I get great signal when I leave the antenna sticking out like that, but if I put it anywhere under or around my HU, I get 100% straight static. help? :-\

sorry for the huge pic...? but yes i understand my center console is ****ed from the previous owner. I plan on painting it sometime.
 

· Registered
Joined
·
2,641 Posts
This b*tch right here. Hasn't given me a lick of radio signal. I haven't had radio for like 3 months! Which is okay cuz I love my ipod, but still. I finally got around to making a thread about it. What are all of you guys doing with your after-market HU's? How do you guys get signal? Seems to me like I get great signal when I leave the antenna sticking out like that, but if I put it anywhere under or around my HU, I get 100% straight static. help? :-\

sorry for the huge pic...? but yes i understand my center console is ****ed from the previous owner. I plan on painting it sometime.
Hahaha, wtf did the last owner do? Let a rabig raccoon go at the console? Jesus. Drop your headliner and replace your antenna wiring from the mount to the radio. Shouldn't be more than $50 all together.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #3 ·
Hahaha, wtf did the last owner do? Let a rabig raccoon go at the console? Jesus. Drop your headliner and replace your antenna wiring from the mount to the radio. Shouldn't be more than $50 all together.
The top of the console had a Quicksilver sticker across it that I had trouble getting off. As for the rest of the console, I have no idea.
As for the wiring, what is "the mount"?
 

· Registered
Joined
·
2,641 Posts
The top of the console had a Quicksilver sticker across it that I had trouble getting off. As for the rest of the console, I have no idea.
As for the wiring, what is "the mount"?
your mount is where the rubber grommet meets the roof by the antenna.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #5 ·
mind explaining what this procedure actually does for me?
does replacing the wiring throughout my headliner create a better signal for everything inside of the car?
for the record, the stock monsoon double DIN HU worked fine [could've been better] with radio signal. does this mean anything?
 

· Registered
Joined
·
2,641 Posts
mind explaining what this procedure actually does for me?
does replacing the wiring throughout my headliner create a better signal for everything inside of the car?
for the record, the stock monsoon double DIN HU worked fine [could've been better] with radio signal. does this mean anything?
Lol I was saying you should just replace all the wiring if you couldn't get the signal to work. Didn't you mention something about fixing it because of a frayed transfer connector? Should be fixed after a new connector is installed.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #7 ·
Lol I was saying you should just replace all the wiring if you couldn't get the signal to work. Didn't you mention something about fixing it because of a frayed transfer connector? Should be fixed after a new connector is installed.
uhhh wut? lol. are you confusing me with that other guy's antenna thread? i have no idea what a transfer connector is...ahaha
 

· Registered
Joined
·
2,641 Posts
uhhh wut? lol. are you confusing me with that other guy's antenna thread? i have no idea what a transfer connector is...ahaha
Meh. If it is having issues working then just re-run the antenna wire from the back of the HU to the hub in the roof. To do this you'd have to pull the headliner and a couple body panels. No biggie just time consuming if you want to do it right and without breaking panels.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #9 ·
you understand that the silver thing sticking out in the picture, IS my antenna, right? it connects solely to the HU. you're telling me to re-run an antenna wire that isn't connected to the antenna in the photo. if you understand this, then i'm wondering what re-wiring would actually do. does it wireless-ly pick up better signal? or did you think that my aftermarket antenna was connected to the "antenna wire" you are talking about
 

· Registered
Joined
·
2,641 Posts
you understand that the silver thing sticking out in the picture, IS my antenna, right? it connects solely to the HU. you're telling me to re-run an antenna wire that isn't connected to the antenna in the photo. if you understand this, then i'm wondering what re-wiring would actually do. does it wireless-ly pick up better signal? or did you think that my aftermarket antenna was connected to the "antenna wire" you are talking about
So you don't utilize the factory antenna spot in the roof of your car?
Strange. Might be why you're having issues with reception. Go to walmart, buy the hidden antenna that attached to the rear window with double sided tape and run antenna wire through your pannels to get the aftermarket antenna out of your center console. I'm just saying if you're having problems, rip it out and start fresh. Mise well at this point.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #11 ·
So you don't utilize the factory antenna spot in the roof of your car?
Strange. Might be why you're having issues with reception. Go to walmart, buy the hidden antenna that attached to the rear window with double sided tape and run antenna wire through your pannels to get the aftermarket antenna out of your center console. I'm just saying if you're having problems, rip it out and start fresh. Mise well at this point.
now THAT sounds like a solution :mad:@:
i assume i'll know what your talking about when i see it at walmart, but what do you mean by "hidden antenna that attached to the rear window"? do i already have one in my car? or is this some type of walmart mod? lol
 

· Registered
Joined
·
2,641 Posts
now THAT sounds like a solution :mad:@:
i assume i'll know what your talking about when i see it at walmart, but what do you mean by "hidden antenna that attached to the rear window"? do i already have one in my car? or is this some type of walmart mod? lol
It's a flat bar antenna that is like 18" long and sticks to the back window of your ride with double sided tape and basically allow you to remove any exterior antenna. They're like $30 and can be installed in less than 30 mins(given you know how to pull and replace interior panels quickly). You'll see what I mean when you see it.
 

· Registered
Joined
·
2,525 Posts
If I am thinking this correct your issue is in the adapter cable that is used to fit the OEM antenna cable tip, to the back of the head unit since the tips are different. That cable either is frayed, sucks, or isn't plugged in correct specially if the head OEM HU works just fine! I had the same issue. I thought it would be like a corroded antenna base and was going to replace it all when I took out the aftermarket head unit took off the adapter and plugged in the stock one and the sound was mint even without the antenna there. I use a stubby and sounds is perfect! unless I am in a parking garage because it's so tiny.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #14 ·
i have not attached an OEM antenna cable tip to the aftermarket antenna. mind telling me which cable is the OEM antenna cable? i have them dangling around back there somewhere...i'm fine with stripping them ;D
 

· Registered
Joined
·
2,525 Posts
i have not attached an OEM antenna cable tip to the aftermarket antenna. mind telling me which cable is the OEM antenna cable? i have them dangling around back there somewhere...i'm fine with stripping them ;D
No need to strip. The OEM cable for the antenna is a slim black cable. and the tip is like 90*. It SHOULD be the only cable coming from the opening on the right side. The side of the glove compartment. I have other cables on that side since the previous owner had an amp and woofer back there before I bought it. It will be on the opposite side of the other colored cables.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #16 ·
no need to strip? then how would i be connecting it to the silver antenna in the pic?

currently there is a black and red wire coming out of the silver antenna. the black plugs directly into my aftermarket HU, while the red is crimped with 2 other red wires [which i believe are "ignition"? idk. it's whatever powers the damn thing. lol]

or are you saying i should get rid of the silver antenna and plug the OEM antenna directly into my HU? because i dont think that will work...lol
 

· Registered
Joined
·
2,525 Posts
no need to strip? then how would i be connecting it to the silver antenna in the pic?

currently there is a black and red wire coming out of the silver antenna. the black plugs directly into my aftermarket HU, while the red is crimped with 2 other red wires [which i believe are "ignition"? idk. it's whatever powers the damn thing. lol]

or are you saying i should get rid of the silver antenna and plug the OEM antenna directly into my HU? because i dont think that will work...lol
Take out the head unit, and take a picture of the back. You must not have the adapter that runs it properly (the ones for the electrical and what not)

For my aftermarket one I had a cable that came with the HU and then I bought the adapters to plug in the black and brown clip cables to it to run the power. The tri colored one wasn't used as it is only for the stock head unit.

here are pictures of mine and how it is set up..

THIS IS THE ADAPTER TO PLUG IN THE BROWN AND BLACK POWER CABLES


THIS IS THE THE CABLE AND MY ADAPTER PUT TOGETHER TO MAKE IT WORK PROPERLY AND POWER IT SO IT FITS THE BACK OF THE AFTERMARKET HEAD UNIT


THIS IS THE ADAPTER CABLE FOR THE ANTENNA (THE ONE GIVING ME ISSUES BECAUSE IT WAS FRAYED)


THIS IS THE TIP OF THE ADAPTER WHERE THE OEM ANTENNA CABLE WILL PLUG IN TO GIVE IT SIGNAL
 

· Registered
Joined
·
2,525 Posts
and the center console is like that because of its age. That's original paint unless both of our previous owners decided to spray paint it exactly alike lol... I just got goo gone and wiped it all down and left it a polished black.
 

· Registered
Joined
·
471 Posts
Discussion Starter · #19 ·
ah. what i need is an antenna adapter! great help!
i'll post up tomorrow once i find that OEM antenna cable lol
 

· Registered
Joined
·
2,525 Posts
ah. what i need is an antenna adapter! great help!
i'll post up tomorrow once i find that OEM antenna cable lol
lol it should be somewhere around there... The antenna adapter you can get at a dealer, radio shack if you have any of those around you... car audio place, best buy. I would try the audio place first.
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top