Volkswagen GTI Forums - My Fast GTi banner
1 - 4 of 4 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter · #1 ·
hey guys i recently bought the AEM cold air intake for my 2002 gti automatic. the filter is the one located under everything, real close to the ground, in the driver side wheel well. i connected everything good instructions were easy. as soon as i test drove it i started driving and shifting from first to second gear was horrible, as if the transmission were bad. i called a vw dealer ship they said just take it back and get my money back. i put on the stock intake system and the problem went away, shifting was perfect as before. so if i cant use the AEM intake system is there another cold air intake system i can use or should i go with a short ram?? plz help, and explain why the AEM makes that problem too plz, they shouldnt even sell that product for the gti if it doesnt work properly.
 

·
Registered
Joined
·
2,525 Posts
I know a few people with the AEM CAI and none of them had any issues. However, none were automatic. I would assume it has something to do with the way the air comes in and through the MAF making it trip out.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #3 ·
I know a few people with the AEM CAI and none of them had any issues. However, none were automatic. I would assume it has something to do with the way the air comes in and through the MAF making it trip out.
i know the maf is connected fine. it just sux i was really hoping for this to work out fine, ive been reading that cai's are bad for turbo cars. now i just want to kno what kind of intake system i should get that would add some power. it also through a check engine light on with the aem on. the stock intake is back on but the check engine light is still on, that just has to be cleared right??
 

·
Registered
Joined
·
577 Posts
Cycle the car on and off a few times, if the problem really is resolved, it should go away.

BUT, I'd get it scanned at autozone or something before doing that. Find out what the error was. Def seems like a MAF issue.
 
1 - 4 of 4 Posts
Top