Volkswagen GTI Forums - My Fast GTi banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
ok, my 2007 GTI had the AC compressor lock up. compressor won't turn, but pulley rotates freely. AC never seemed to work well, never very cold. But this is Oregon, don't need it much yet. I only used it a few times in very mild weather and well it just didn't seem to work right, very weak. Then on a warm/hot day no AC what so ever, full blast and on for 15 or more minutes no cold air, zip zero...

Took it in and dealer tech said AC compressor froze up, but pulley still turns fine, that was a few weeks ago, new one is supposed to be in this week.

I noticed the "Bass / Speed Issue" on another thread, mine have a minor case of that too, when it's in for the AC compressor change I'll let them know about that too.

Thanks
 

·
Registered
Joined
·
245 Posts
USMCRONIN said:
ok, my 2007 GTI had the AC compressor lock up. compressor won't turn, but pulley rotates freely. AC never seemed to work well, never very cold. But this is Oregon, don't need it much yet. I only used it a few times in very mild weather and well it just didn't seem to work right, very weak. Then on a warm/hot day no AC what so ever, full blast and on for 15 or more minutes no cold air, zip zero...

Took it in and dealer tech said AC compressor froze up, but pulley still turns fine, that was a few weeks ago, new one is supposed to be in this week.

I noticed the "Bass / Speed Issue" on another thread, mine have a minor case of that too, when it's in for the AC compressor change I'll let them know about that too.

Thanks
Sadly I don't think the TSB fixes the bass of doom. To 'fix' it, go into the stereo menu and turn OFF the speed dependant volume control.
 

·
Registered
Joined
·
17 Posts
we have had our 2007 GTI since the end of may. a demo w/ 4,500 miles. we now have 11,000 on it. anyway within the last month we have taken back (twice ) to the dealer in tn. sometimes it blows cold air and sometimes it doesn't. when we take it in it sems to work, making us look like we are nut cases. i pulled up a 5 page tech. bulletin from vw america to dealers i found on vortex saying potential problems associated w/ compressor, valves and such & carried it to the service mgr. to be helpful. i can't remember where i found it on vwvortex, but i have a copy on another computer in pdf form if anyone is interested. my fear is that my bad boy will go out of warrenty before i can get this thing resolved. can anyone shed some light on this issue ? [help]
 

·
Registered
Joined
·
48 Posts
I am having the same issue with mine!! Good to know I am not he only one, If you could upload that TSB that would be great!!
 

·
Registered
Joined
·
17 Posts
i only have the vw tech documents in pdf form,not the link. i can send these via email , just send your email addy. ...i can say that as of today VW of america & the dealer is going the extra mile to do the right thing. i am impressed with the customer service i am getting. FIRST RATE ! thanks VW ! you're earning my loyalty O0
 

·
Registered
Joined
·
17 Posts
Kudos to VW. got Thumper back from the dealer. VW replaced compressor , condenser , 2 seals , 6 washers , valve. found compressor was not pumping. did tsb870710, system check out to 39 degrees. it was like pulling teeth to get them to recognize problem since it was an intermitant issue , but they came through O0 thanks VW !
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top