My Fast GTi banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a 97 VR6 and the ABS light is on all the time. In cold weather the light is off but some times comes on . what could be the problem? Adjustment on the sensors? Bad ABS computer?, when ABS light is on the tracction control is not working either. please I need help!!!!!!

thanks MEL
 

·
Registered
Joined
·
342 Posts
Can you use VAGCOM on that model? If so, maybe someone can hook up to it and tell you what's going on. Or go to a dealer. But the light just indicates a problem with the ABS system; it doesn't mean a specific component, so you have to get it checked out.
 

·
Registered
Joined
·
139 Posts
I had 2 MKIV GTIs and I used to pull the abs/traction control fuse out in the summer time because I hate ABS and traction control.

I tried it on my 06 GTI but the circuit is tied in with the steering sensor and causes the steering to act a little funky. So I unfortunately can't turn off my ABS/Traction control anymore. =(

I honestly wouldn't worry about it.
 

·
Registered
Joined
·
2 Posts
Mine has been disabled for 3 years now. I didn't like how it behaved around high speed cornering. I did pay for it though when I had to brake due to an accident up ahead on the highway. I ended up burning up my tires pretty good, front ones had to be replaced. Created some nice smoke though.
 

·
Registered
Joined
·
13 Posts
i have a 96 gti vr6, the abs light does not come on due to the guy before me unpluging the abs unit , it drives and stops ok but if you have to come to a quick halt you can tell it does not perform that well, sometimes it feels like my front brakes get stuck and its hard to start off from a dead stop. so im thinking of replacing the abs pump system anyone know where i can get one cheap?
 

Attachments

·
Moderator-ing
Joined
·
3,622 Posts
Could be a bad wheel speed sensor.
 
1 - 6 of 6 Posts
Top