Volkswagen GTI Forums - My Fast GTi banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
'01 12v vr6 with 166k on it...

drove yesterday morning to a trailhead, and the car was driving fine. Parked, rode, then started the car back up and it sounded kinda like a diesel... idle was rough, motor shaking on the mounts and revving sounded bad.
To me, it feels like it's running on 5cyl

Limped it home, had no power 2-3k and parked it in the garage.

I vag'd the car and got these codes:

16717 - Knock Sensor 2 (G66)
P0333 - 35-00 - Signal too High
16725 - Camshaft Position Sensor (G40)
P0341 - 35-10 - Implausible Signal - Intermittent
16804 - Catalyst System; Bank 1
P0420 - 35-10 - Efficiency Below Threshold - Intermittent
16825 - EVAP Emission Control Sys
P0441 - 35-10 - Incorrect Flow - Intermittent
16897 - Incorrect Immobilizer Key
P0513 - 35-10 - - Intermittent
16712 - Knock Sensor 1 (G61)
P0328 - 35-00 - Signal too High
16724 - Camshaft Position Sensor (G40)
P0340 - 35-10 - Malfunction - Intermittent
16524 - Oxygen (Lambda) Sensor B1 S2
P0140 - 35-10 - No Activity - Intermittent

...some are not new, this from 6 months ago (I have a bad 2nd O2 sensor):
16804 - Catalyst System; Bank 1
P0420 - 35-00 - Efficiency Below Threshold
16717 - Knock Sensor 2 (G66)
P0333 - 35-10 - Signal too High - Intermittent
16825 - EVAP Emission Control Sys
P0441 - 35-10 - Incorrect Flow - Intermittent
16897 - Incorrect Immobilizer Key
P0513 - 35-10 - - Intermittent

...cleared the codes restarted the car, let it idle for a min and didn't get any codes at all.

I haven't done the spray bottle at night test, not sure at this point if it's still valid.

I should also note that I did notice occasional "stall" in acceleration when on the throttle in the past... I would back off and mash again and all would be fine.

Thoughts...?
 

·
Registered
Joined
·
72 Posts
whoa thats alota codes. and also you dont gotta do the spray test at night, you can litterally hear the sparks if its cracked, or at least it did for me.
 

·
Registered
Joined
·
72 Posts
hahaha no ****ing way. thats funny, i posted that video

you should really take it into a mechanic tho, might be stretched chains like mine(and you dont wanna keep driving it if the chains are streched or skipped a tooth cuz it could bend the valves)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
hahaha no ****ing way. thats funny, i posted that video

you should really take it into a mechanic tho, might be stretched chains like mine(and you dont wanna keep driving it if the chains are streched or skipped a tooth cuz it could bend the valves)
that was your car? Stretched cam chain I assume? How much did that cost ya to get fixed...?

I haven't di(ked with the car yet...
 

·
Registered
Joined
·
72 Posts
yup my car, and supposedly it is stretched timing chain(already replaced coilpack and camsensor which did nothing but get the code away for a few hours and with p0340- timing chain is the only other possibility), havent fixed it yet(need a job) but mechanic says $1600
 
1 - 6 of 6 Posts
Top