Volkswagen GTI Forums - My Fast GTi banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
In the past couple months I've slowly noticed more and more of this noise in the top end that's gradually gotten worse. Now it's to a point that is beginning to concern me. I've also noticed a gradual lose of power in the past few weeks.
The noise begins after the vehicle has been running for about 10-15 minutes.
The oil was changed recently and didn't affect the noise. I've ran a bottle of Lucas Oil through, nothing.
Any ideas?
Valves?
I can get a video of the sound if requested.
Thanks!
Eric
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hahahaha, I guess that would be useful information, eh? hahaha

It sounds like a ticking/knocking in the top end. It only occurs between idle and 1750rpms.
 

·
Registered
Joined
·
333 Posts
Hahahaha, I guess that would be useful information, eh? hahaha

It sounds like a ticking/knocking in the top end. It only occurs between idle and 1750rpms.
I have a similar knocking noise sometimes as well in the ranges you have them. I read somewhere that it's a normal noise but I can't remember what the culprit was. I personally thought/think it was/is valve noise being amplified because our cars have Aluminum engine blocks, but I honestly could be talking out of my ass right now so don't take what I just said for truth. But I did research it a while back and couldn't find a definite answer thus giving up. I haven't noticed a loss in power though and I'm OCD about little things with my car like that

Does it come from the passenger footwell and does it change with throttle manipulation?
 

·
Registered
Joined
·
963 Posts
Just curious, have you looked for something loose? Perhaps somethings just tapping against the block as it vibrates. Just gonna throw that up.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top