Volkswagen GTI Forums - My Fast GTi banner
1 - 4 of 4 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
after getting 3 cylinder misfire codes and a p0340( the engine also sounded different) i tried the coilpack test by spraying water on the coilpack and seeing if it was cracked. i started the car and saw the coilpack sparking so i took it off and put a layer of JBweld on it. now the car still runs bad and i uploaded a video of it. please watch and see if you know whats wrong.

 

·
Registered
Joined
·
227 Posts
how many miles do you have on the it also what mods have you done?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #3 ·
127xxx, and still stock till my exhaust comes in the mail. o except i did do the coilpack epoxy trick wich didnt help anything. so ive pretty much got it down to either worn intake shift rod(hopefully) or the timing chains are needing to be replaced. gonna order new bushings for the shiftrod and hope that fixes it.
 

·
Registered
Joined
·
227 Posts
127xxx, and still stock till my exhaust comes in the mail. o except i did do the coilpack epoxy trick wich didnt help anything. so ive pretty much got it down to either worn intake shift rod(hopefully) or the timing chains are needing to be replaced. gonna order new bushings for the shiftrod and hope that fixes it.
its probably time for your timing chains to be replaced its a fairly huge undertaking you also might want to consider swapping your stock clutch for a stage 2 or stage 2+ so you can add more power later
 
1 - 4 of 4 Posts
Top